ID #1029

3.8.1 updater > 3.8.1 updater error message - 2003-02-06

Question:

I just downloaded the 3.8.1 updater and when I run it I get an error message "11002:2,-15". What's going on and how do I update my Strata program?

   
Answer: Something the updater needs to find has been changed somehow inside the Strata 3D 3.8 folder or there is something in it which the updater does not recognize. If you have added anything to your Resources folder - Textures, Shapes, etc. - move htem to your Desktop and try the updater again. Otherwise trash your current program folder and reinstall from the CD then run the updater.
   

Tags: -

Related entries:

You cannot comment on this entry