ID #1144

PS Plug-ins - When using "Send to Photoshop" I get an alert: "Version mismatch while communicating 3D model data..."

You may have multiple Strata 3D CX plug-in versions installed. An older version is likely being called to handle the data transfer.

To correct this issue, remove any older version of the plug-ins.

Tags: -

Related entries:

You cannot comment on this entry