ID #1317

New OS - I'm upgrading from Mac OS 10.5 to 10.6, will Enfold still work?

When upgrading your system software, such as from Leopard (10.5.x) to Snow Leopard (10.6.x) it is possible that your Enfold 3D CX license will stop working because of a security check.

To prevent you this from happening we advise that you deactivate the Enfold 3D CX license before upgrading. After the upgrade you can simply re-activate the software license.

Tags: -

Related entries:

You cannot comment on this entry