ID #1390

Updating - I just updated to the latest version, now I'm getting the message "Lua: error in script," and the software won't run.

The error " Lua: error in script" usually means that something that was supposed to be removed, was not removeable during the update.

First, run the permissions repair from the Disk Utility (Mac only), and/or any other system maintenance. This should fix any permissions issues, and allow the uninstall and reinstall to work properly.

If you are a Mac user, you should drag the Strata Design 3D CX folder to the trash. It is located in the Applications folder.

If you are on Windows, uninstall Design 3D CX. Then re-install Design 3D CX and then run the updater again. This should give you a fresh clean install, and it should work properly.

If this doesn't resolve your issue, please let us know. You can contact technical support directly by emailing us at support (at) strata (dot) com. Please include information on your software version, operating system and configuration.

Tags: -

Related entries:

You cannot comment on this entry