ID #1435

Are the optional plug-ins compatible with Photoshop CS6?

No, at this time (May 2012) the optional Photoshop plug-ins which ship with Live 3D are not compatible with PS CS6.

Tags: -

Related entries:

You cannot comment on this entry