ID #1332

I upgraded to Adobe CS 5.5, and now my Enfold plug-in does not appear in Illustrator.

If you previously installed Adobe Illustrator CS4 or CS5, and then you install Adobe CS 5.5 (or Adobe Illustrator CS 5.1) your "old" illustrator is not updated. Instead a new Illustrator application is installed. This is why the Enfold plug-ins do not appear.

The old (pre- July 2011) Enfold installer does not recognize the newer Illustrator, so you will need to download and install the latest version of Enfold.  

The new Enfold installer has been updated to recognize AI 5.1, which is part of the Adobe CS 5.5 upgrade. This AI version is also identified as 15.1.0 in the Illustrator > About Illustrator screen. The new Enfold installer is located on our Strata Support Free Updates page:

http://www.strata.com/support/free_updates/

You will need to:

-Close Illustrator.

-Download and install the new Enfold update.

-Reopen Illustrator. The Enfold plug-ins will now be available in AI v5.1.

You do not need to deactivate your license - the update will not affect a purchased license or a trial activation.

Tags: -

Related entries:

You cannot comment on this entry