ID #1122

Is Strata 3D CX 5 compatible with Apple's new Leopard OS 10.5 operating system?

Because of changes made to certain controls in the Operating System for Leopard, some of the dialogs in our program which use those controls cause the program to crash. We have reported the problem to Apple but so far they have not fixed it. You can find a list of known problems and workarounds for our software running under Leopard on the StrataCafe by doing a search. Make sure to include the Archived threads.

Strata 3D CX 5.5 is compatible with OS 10.5, Leopard. We will be issuing a free updater for Strata 3D CX 5.0, 5.0.1 and 5.1 versions of the program. Older versions will not be updated.

Tags: -

Related entries:

You cannot comment on this entry